ASA 8.2 dan 8.3 Laman ke Penyediaan VPN Laman dengan Watchguard Branch Office VPN Bahagian 1 dari 2 - Bagaimana Untuk

ASA 8.2 dan 8.3 Laman ke Penyediaan VPN Laman dengan Watchguard Branch Office VPN Bahagian 1 dari 2

Bahagian ini akan meliputi persediaan dua ASA menggunakan versi 8.2 dan 8.3. Bahagian 2 akan menambah Watchguard Firebox akan ditambah ke ASA Site 2 Site VPN sebagai Pejabat Cabang VPN BOVPN.
Semua persediaan untuk ASA akan dilakukan menggunakan CLI, untuk Watchguard akan menggunakan GUI kerana versi semasa tidak akan menyokong CLI.

Topologi akan menjadi ASA A ASA B untuk Bahagian 1. Kami akan menggunakan Metro E DIA untuk salah satu ASA dan DSL dengan Static IP menggunakan PPPOE untuk ASA kedua.

Persediaan ini merangkumi hanya bahagian persediaan yang berkaitan dengan tapak 2 Laman VPN dari konfigurasi yang telah dilangkau.

3 langkah total

Langkah 1: Brach Setup

: Disimpan
:
HostName ASA_Branch
ASA Versi 8.2 (3)
!
antara muka Ethernet0 / 0
akses switchport vlan 2
!
antara muka Vlan1
nama dalam
tahap keselamatan 100
alamat ip 192.168.1.1 255.255.255.0
!
antara muka Vlan2
nameif di luar
tahap keselamatan 0
pppoe client vpdn group BellSouth
alamat ip pppoe setroute
!

akses-senarai acl_vpn_asa2asa diperpanjang permit ip host 192.168.1.240 host 10.1.1.15
!
nat (dalam) 0 access-list acl_vpn_asa2asa
!
crypto ipsec transform-set set_asa2asa esp-aes-256 esp-sha-hmac
crypto ipsec security-association seumur hidup saat 28800
crypto ipsec security-association lifetime kilobytes 4608000
Peta crypto map2firebox 10 match address acl_vpn_asa2asa
peta crypto map2firebox 10 set pfs group5
Peta crypto map2firebox 10 set peer 72.14.253.226
peta crypto map2firebox 10 set transform-set set_asa2asa
crypto map2firebox interface di luar
alamat identiti isepmp crypto
crypto isakmp membolehkan di luar
dasar isakmp crypto 100
pra-pengesahan pengesahan
penyulitan 3des
hash sha
kumpulan 2
seumur hidup 28800
!
vpdn kumpulan BellSouth permintaan dialanan pppoe
vpdn kumpulan Nama Locale BellSouth [email protected]
vpdn kumpulan papak pengesahan ppp BellSouth
vpdn username [email protected] kata laluan matosTech store-local
dhcpd auto_config di luar
!
kumpulan terowong 72.14.253.226 ketik ipsec-l2l
kumpulan terowong 72.14.253.226 ipsec-attributes
pre-shared-key THIS_MUST_BE_THE_SAME_ON_EACH_ASA
!
: akhir

Langkah 2: Persediaan HQ

: Disimpan
:
HostName ASA_HQ
ASA Versi 8.3 (2)
antara muka Vlan1
nama dalam
tahap keselamatan 100
alamat ip 10.1.1.1 255.255.255.0
!
antara muka Vlan2
nameif di luar
tahap keselamatan 0
alamat ip 72.14.253.226 255.255.255.240
!
antara muka Ethernet0 / 0
akses switchport vlan 2

objek rangkaian vpn-tempatan
hos 10.1.1.15
objek rangkaian vpn-remote
hos 192.168.1.240

akses-senarai acl_vpn_asa2asa diperpanjang permit ip host 10.1.1.15 host 192.168.1.240

nat (dalam, mana-mana) sumber statik vpn-tempatan vpn-destinasi tempatan statik vpn-jauh vpn-remote
!

crypto ipsec transform-set set_asa2asa esp-aes-256 esp-sha-hmac
crypto ipsec security-association seumur hidup saat 28800
crypto ipsec security-association lifetime kilobytes 4608000
peta crypto map_asa2asa 10 match address acl_vpn_asa2asa
peta crypto map_asa2asa 10 set pfs group5
peta crypto map_asa2asa 10 set peer 207.46.197.32
peta crypto map_asa2asa 10 set transform-set set_asa2asa
crypto peta map_asa2asa antaramuka di luar
alamat identiti isepmp crypto
crypto isakmp membolehkan di luar
dasar isakmp crypto 100
pra-pengesahan pengesahan
penyulitan 3des
hash sha
kumpulan 2
seumur hidup 86400

kumpulan terowong 207.46.197.32 jenis ipsec-l2l
kumpulan terowong 207.46.197.32 ipsec-attributes
pre-shared-key THIS_MUST_BE_THE_SAME_ON_EACH_ASA
!
: akhir

Langkah 3: Topologi